I cant start the labs

hello.
I have a problem when I try to start a laboratory after clicking on “start” this is giving charging all the time and does not come to anything.
someone had the same problem?

1 Like

Who is the person that also has the problem???

ask if anyone else HAD this problem, that you do not load the page

Hey there! Please reach out to our awesome team at support@cybrary.it, and we’ll gladly dive deeper into this for you.

1 Like

image

I get the Request failed with status code 400 quite a bit. Any correlation?

1 Like

It’s an issue at Amazon. It will take 10-30 minutes to clear on it’s own.

Hi. I have been receiving the same error for days. Did you get any resolution for this issue?

First, I switched browsers from Chrome to Edge. That worked for a bit, but then I started having the issue there too. So finally, I switched to Incognito mode for Chrome and that cured the issue. I think it was a cookie issue but clearing my cookies didn’t help prior to switching browsers.

Hope that helps!

1 Like

I am also ecountering same problem

I am having the same problem. I do not get a “400” error (or any error, for that matter), the red “Launch” button changes to “Loading” for about a second. then back to “Launch” - nothing else happens. This happens with both Firefox and Chrome (Edge is not an option, as I am running Linux). I spent a great deal of time troubleshooting with my script blocker, but even if I allow all scripts on the page, it won’t work. Please help!