Not getting Flag in Active Directory Basics

Even after following the entire instructions and applying them, I am not getting the Flag.

I am having the same exact issue I was able to get it to 2 flags without it showing any errors but that is it it just stops from there and does not do anything else.

1 Like

I am also getting the same issue can anyone please help us.

1 Like

I am having the same issue with this lab. I believe that the Windows 2022 GUI server is actually the Windows 2022 PowerShell server. In 1.2 question 4 the flag is looking for 3 points but the flag.bat located on the Windows 2022 GUI desktop is looking for 7 points which is what is required for challenge 1.3. Challenge 1.3 uses the Windows 2022 PowerShell server. Also the groups and users it is checking for are created in challenge 1.3.

After completing challenge 1.3 I was able to go back and get the flag.bat to give me the flag for question 4 but it didn’t work and it was the same one from challenge 1.3. I did contact about this and they have reached out to the author of this lab.

@RealisticOx9404 is spot on. There is a bug in the lab platform that is replacing the GUI desktop with the PowerShell desktop. We are now using the same image for both desktops while we work out the bug. There are now two flags (Flag1.bat for GUI exercises and Flag2.bat for PowerShell exercises)

@RedRaccoon1181 @mikepalma85 @Mahesh_Kumar_S2609 see above.

I tried the new Flag2.bat for the PowerShell machine and I don’t think its correct. Its looking for the Identity Evil instead of Villains.

Also, when you run the Flag.bat on the GUI machine it searches for the Evil identity as well. Can anyone help with this issue?

Evil is created in the Challenge.

Try it now. There should now be two distinct desktops (GUI and PowerShell).

Now the issue has been resolved. Thanks @JosephWhite

1 Like

I’m still having issues getting the flag, anyone have an idea of what this answer might be?

Help I;m not getting the answer

Need to type cd :\Users XXX then type the Flag prompt, I was able to pass

1 Like

I’m now having this problem but it is on 1.2 guided exercise I followed the instructions to a T and I get 2 of 3 flags. Have a redone the lab numerous times same result. Flag 1 is finding user Bruce Wayne and flag two I think was finding Hereos group. I cannot remember exactly cause my lab timed out and I’m not feeling restarting it for the 6th atm. Please help.