Not Getting Flag in Network Reference Models Lab

I’m not getting the Flag mentioned in question 4 of the tasks for the guided exercise.
I’m either not seeing the flag, or it’s not launching.

1 Like

Me too. Thanks for confirming it was not just me.

There was a typo in the answer. This has been fixed :slight_smile:

1 Like

how to type the correct command because not showing

I still am unable to find this flag. I have looked and tried everything I can find and still nothing.

1 Like

Nevermind I found it now after going back over it SMH :embarrassed:

I’m still not seeing the flag the question is asking for.

Over 90 minutes searching and I STILL cannot find the answer. Could you please tell me if I should be in the beacon, the first TCP HTTP, or the second TCP HTTP? The question doesn’t make this clear unless I am that stupid.

I thought my answers to questions 2 and 3 were correct. I hit submit and they didn’t turn red. I hit submit again, same entry, and now they are red.

Question 3 says, “… web server seen in this capture?”. What capture?!

I found the answer to question 3. I think the hint has a typo because the accepted answer format is ...**.***

Last edit to this. I don’t know what I am doing wrong. I enter an answer and hit submit. It’s fine. I hit submit again and it’s wrong. I cannot fine the answer to 4. I don’t give up easily, but I have been chasing these answers for hours. I am defeated.

Would you please tell me where you found it? Or better yet, what the answer is? This is driving me insane.

Were you able to find it? If so, where?? Please and thank you!

Guys kindly who has seen the flag in question 4?

the litteral flag is 0x019-FINPSHACK
yet it wants this: -***** a 4 digit flag code does not exist, only 3 digits: 200 404 or 500, can someone give me the awnser or explain to me where to find the “flag” because it is not where it is supposted to be.

i am convinced it is a bug, because it is literally under “flags:” and it still does not accept the awnser… i see this post has been made 6 days ago and still no moderator has explained what is wrong. bad service

it shows up as _***** but the “hint” is 4 stars before the lowercase and 9 after, the 9 maches with FIN PSH and ACK, but chat gpt explained that a 4 digit code before the _ does not exist, only codes you have are 200 wich means ok 404 wich means not found and 500 wich means internal error, and i don’t know where the 0x019 comes from

Both the Guided Exercise flag and Challenge flag are found in the Application layer of the HTTP packets:

The lab developer is not referencing TCP Flags. By “flag” we just mean some text that proves you are looking in the right place.

Even then. I have tried everything that has been suggested and still nothing works.

Im in there. I searched HTTP and went to the second option (the reply). Tried seeing (any) flags from the application layer and that didnt work. any help?

The flags (which are just text) start with { and end with }. There are no tricks here.

image

1 Like

your answer, is in the Hypertext Transfer protocol under line-based text data
e.g {C***-p********}

1 Like

I was in the right place the first time but I wasnt adding the brackets. thats why. I feel dumb now.

1 Like

if its just text and has nothing to really do with the protocol what is the real definition of flag this does not clarify nor help you learn any further especially since it was never brought up in the lesson someone please let me know.